Unity Ninja Unity 3D Forum
To have exclusive access to all downloads, recourses and links within this forum, a free registered account is required. Just a heads up Wink

You are not connected. Please login or register

Unity Ninja Unity 3D Forum » HELP » Help (General) » PLEASE HELP!! 5.2 Error!

PLEASE HELP!! 5.2 Error!

View previous topic View next topic Go down  Message [Page 1 of 1]

1 PLEASE HELP!! 5.2 Error! on Fri Nov 06, 2015 6:15 pm

TheUnityEngineer


Member [Lv. 2]
Member [Lv. 2]
5.0 Worked fine, But the update to 5.2 doesn't work for me... Here's the error

https://gyazo.com/5083517f122e58d1d485eb2afac34afb

Also

https://gyazo.com/88752bfdbcabfcc0d0222eecf35c6dfd

View user profile

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum