GameBuilders CommunityLog in

GameBuilders - Video Game Development Community, including Resources, Forums, Marketplace & More.

Share

descriptionAsk for help, new Unity user

more_horiz
I'm learning Unity by reading book, however, my book demonstrates with Unity 4.X rather than Unity 5.0.2 that I downloaded.
Now my problem is that I can find they so-called "Project Wizard" and the import packages are totally different i.e I can't find character controller, water ... and so on.
can any one help me please? I really want to learn unity well

descriptionRe: Ask for help, new Unity user

more_horiz
Watch my Unity5 Basics tutorial:

descriptionRe: Ask for help, new Unity user

more_horiz
Thanks a lot!
I appreciate that

descriptionRe: Ask for help, new Unity user

more_horiz
@Solony wrote:
Thanks a lot!
I appreciate that

No problem! hope it helps.
Permissions in this forum:
You cannot reply to topics in this forum